Ansprechpartner
Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.                                                        Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.                                                        Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.                                                        Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.

Notifier Partner

Für eine fachgerechte Installation und den optimalen Einsatz unserer Brandmelder, wenden Sie sich bitte an einen speziell geschulten NOTIFIER Facherrichter.

Finden Sie hier einen zertifizierten NOTIFIER-Partner in Ihrer Nähe: