Ansprechpartner
Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.                                                        Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.                                                        Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.                                                        Wir möchten Sie über die bevorstehende Notwendigkeit eines Updates Ihres Systems auf die neueste Version der AgileIQ-Software 3.4.6 informieren. Bitte beachten Sie: Die aktuelle Softwareversion AgileIQ 3.4.5 wird nach dem 1. Februar 2019 nicht mehr starten.

PS189
Zubehör für Alarmgeber der ENscape-Reihe

NF 3000

Zubehör für Alarmgeber der ENscape-Reihe

Satz mit Dichtungen für folgende Alarmgeber:

- CWSO-RR-W1

- CWSO-WW-W1

- CWST-RR-W5

- CWST-RW-W5

- CWSS-RR-W5

- CWSS-RW-W5

- CWSS-WR-W5

- CWSS-WW-W5

Technische Daten

  • Verpackungseinheit: 5 Stück
  • Schutzart: IP 65